Wind River Support Network

HomeDefectsLIN5-19950
Fixed

LIN5-19950 : Security Advisory - linux - CVE-2014-9420

Created: Dec 30, 2014    Updated: Dec 19, 2017
Resolved Date: Jan 20, 2015
Found In Version: 5.0.1.22
Fix Version: 5.0.1.24
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The rock_continue function in fs/isofs/rock.c in the Linux kernel through 3.18.1 does not restrict the number of Rock Ridge continuation entries, which allows local users to cause a denial of service (infinite loop, and system crash or hang) via a crafted iso9660 image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9420

Other Downloads


Live chat
Online