Wind River Support Network

HomeDefectsLIN5-19929
Fixed

LIN5-19929 : Security Advisory - ntp - CVE-2014-9294

Created: Dec 21, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 22, 2014
Previous ID: LIN4-32111
Found In Version: 5.0.1.21
Fix Version: 5.0.1.22
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

util/ntp-keygen.c in ntp-keygen in NTP before 4.2.7p230 uses a weak RNG seed, which makes it easier for remote attackers to defeat cryptographic protection mechanisms via a brute-force attack.


http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9294

Other Downloads


Live chat
Online