Wind River Support Network

HomeDefectsLIN5-19928
Fixed

LIN5-19928 : Security Advisory - ntp - CVE-2014-9293

Created: Dec 21, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 22, 2014
Previous ID: LIN4-32106
Found In Version: 5.0.1.21
Fix Version: 5.0.1.22
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The config_auth function in ntpd in NTP before 4.2.7p11, when an auth key is not configured, improperly generates a key, which makes it easier for remote attackers to defeat cryptographic protection mechanisms via a brute-force attack.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9293

Other Downloads


Live chat
Online