Wind River Support Network

HomeDefectsLIN5-19911
Fixed

LIN5-19911 : Security Advisory - binutils - CVE-2014-8737

Created: Dec 14, 2014    Updated: Dec 19, 2017
Resolved Date: Jan 20, 2015
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple directory traversal vulnerabilities in GNU binutils 2.24 and earlier allow local users to delete arbitrary files via a .. (dot dot) or full path name in an archive to (1) strip or (2) objcopy or create arbitrary files via (3) a .. (dot dot) or full path name in an archive to ar.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-8737

Other Downloads


Live chat
Online