Wind River Support Network

HomeDefectsLIN5-19883
Fixed

LIN5-19883 : Security Advisory - libyaml - CVE-2014-9130

Created: Dec 14, 2014    Updated: Dec 19, 2017
Resolved Date: Feb 9, 2015
Found In Version: 5.0.1.23
Fix Version: 5.0.1.24
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka YAML-XS) module for Perl, allows context-dependent attackers to cause a denial of service (assertion failure and crash) via vectors involving line-wrapping.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9130

Other Downloads


Live chat
Online