Wind River Support Network

HomeDefectsLIN5-19845
Fixed

LIN5-19845 : Security Advisory - apt - CVE-2014-0487

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 25, 2014
Found In Version: 5.0.1.22
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

APT before 1.0.9 does not verify downloaded files if they have been modified as indicated using the If-Modified-Since header, which has unspecified impact and attack vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0487

Other Downloads


Live chat
Online