Wind River Support Network

HomeDefectsLIN5-19820
Fixed

LIN5-19820 : Security Advisory - qemu - CVE-2014-0182

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 29, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Heap-based buffer overflow in the virtio_load function in hw/virtio/virtio.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via a crafted config length in a savevm image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0182

Other Downloads


Live chat
Online