Wind River Support Network

HomeDefectsLIN5-19818
Fixed

LIN5-19818 : Security Advisory - linux - CVE-2014-3646

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 22, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.22
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

arch/x86/kvm/vmx.c in the KVM subsystem in the Linux kernel through 3.17.2 does not have an exit handler for the INVVPID instruction, which allows guest OS users to cause a denial of service (guest OS crash) via a crafted application.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3646

Other Downloads


Live chat
Online