Wind River Support Network

HomeDefectsLIN5-19814
Fixed

LIN5-19814 : Security Advisory - php - CVE-2014-3669

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 30, 2014
Found In Version: 5.0.1.22
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the object_custom function in ext/standard/var_unserializer.c in PHP before 5.4.34, 5.5.x before 5.5.18, and 5.6.x before 5.6.2 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via an argument to the unserialize function that triggers calculation of a large length value.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3669

Other Downloads


Live chat
Online