Wind River Support Network

HomeDefectsLIN5-19809
Fixed

LIN5-19809 : Security Advisory - qemu - CVE-2014-7815

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 29, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The set_pixel_format function in ui/vnc.c in QEMU allows remote attackers to cause a denial of service (crash) via a small bytes_per_pixel value.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-7815

Other Downloads


Live chat
Online