Wind River Support Network

HomeDefectsLIN5-19807
Fixed

LIN5-19807 : Security Advisory - qemu - CVE-2014-0223

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 29, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the qcow_open function in block/qcow.c in QEMU before 1.7.2 allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a large image size, which triggers a buffer overflow or out-of-bounds read.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0223

Other Downloads


Live chat
Online