Wind River Support Network

HomeDefectsLIN5-19793
Fixed

LIN5-19793 : Security Advisory - linux - CVE-2014-3610

Created: Dec 1, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 11, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.22
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The WRMSR processing functionality in the KVM subsystem in the Linux kernel through 3.17.2 does not properly handle the writing of a non-canonical address to a model-specific register, which allows guest OS users to cause a denial of service (host OS crash) by leveraging guest OS privileges, related to the wrmsr_interception function in arch/x86/kvm/svm.c and the handle_wrmsr function in arch/x86/kvm/vmx.c.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3610

Other Downloads


Live chat
Online