Wind River Support Network

HomeDefectsLIN5-19721
Fixed

LIN5-19721 : Security Advisory - qemu - CVE-2013-4529

Created: Nov 16, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 29, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in hw/pci/pcie_aer.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a large log_num value in a savevm image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4529

Other Downloads


Live chat
Online