Wind River Support Network

HomeDefectsLIN5-19718
Fixed

LIN5-19718 : Security Advisory - qemu - CVE-2013-4538

Created: Nov 16, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 29, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple buffer overflows in the ssd0323_load function in hw/display/ssd0323.c in QEMU before 1.7.2 allow remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via crafted (1) cmd_len, (2) row, or (3) col values; (4) row_start and row_end values; or (5) col_star and col_end values in a savevm image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4538

Other Downloads


Live chat
Online