Wind River Support Network

HomeDefectsLIN5-19715
Fixed

LIN5-19715 : Security Advisory - qemu - CVE-2013-4527

Created: Nov 16, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 29, 2014
Found In Version: 5.0.1.20
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in hw/timer/hpet.c in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via vectors related to the number of timers.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4527

Other Downloads


Live chat
Online