Wind River Support Network

HomeDefectsLIN5-19714
Fixed

LIN5-19714 : Security Advisory - linux - CVE-2014-3690

Created: Nov 16, 2014    Updated: Dec 19, 2017
Resolved Date: Nov 28, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.22
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

arch/x86/kvm/vmx.c in the KVM subsystem in the Linux kernel before 3.17.2 on Intel processors does not ensure that the value in the CR4 control register remains the same after a VM entry, which allows host OS users to kill arbitrary processes or cause a denial of service (system disruption) by leveraging /dev/kvm access, as demonstrated by PR_SET_TSC prctl calls within a modified copy of QEMU.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3690

Other Downloads


Live chat
Online