Wind River Support Network

HomeDefectsLIN5-19610
Fixed

LIN5-19610 : Security Advisory - curl - CVE-2014-3620

Created: Oct 30, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 28, 2014
Previous ID: LIN4-31867
Found In Version: 5.0.1.22
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5

Description

CVE 2104-3620 curl vulnerability 

http://curl.haxx.se/docs/adv_20140910B.html

Steps to Reproduce

check curl code

Other Downloads


Live chat
Online