Wind River Support Network

HomeDefectsLIN5-19544
Fixed

LIN5-19544 : Security Advisory - linux - CVE-2014-6417

Created: Oct 14, 2014    Updated: Dec 19, 2017
Resolved Date: Nov 6, 2014
Found In Version: 5.0.1.21
Fix Version: 5.0.1.21
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

net/ceph/auth_x.c in Ceph, as used in the Linux kernel before 3.16.3, does not properly consider the possibility of kmalloc failure, which allows remote attackers to cause a denial of service (system crash) or possibly have unspecified other impact via a long unencrypted auth ticket.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-6417

Other Downloads


Live chat
Online