Wind River Support Network

HomeDefectsLIN5-19537
Fixed

LIN5-19537 : Security Advisory - libgcrypt - CVE-2014-5270

Created: Oct 14, 2014    Updated: Dec 19, 2017
Resolved Date: Dec 17, 2014
Found In Version: 5.0.1.21
Fix Version: 5.0.1.22
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Libgcrypt before 1.5.4, as used in GnuPG and other products, does not properly perform ciphertext normalization and ciphertext randomization, which makes it easier for physically proximate attackers to conduct key-extraction attacks by leveraging the ability to collect voltage data from exposed metal, a different vector than CVE-2013-4576.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-5270

Other Downloads


Live chat
Online