Wind River Support Network

HomeDefectsLIN5-19383
Fixed

LIN5-19383 : OpenSSL CVEs for wrlinux4.3

Created: Sep 3, 2014    Updated: Dec 19, 2017
Resolved Date: Sep 3, 2014
Previous ID: LIN4-31734
Found In Version: 5.0.1
Fix Version: 5.0.1.18
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Customer found the following security advisory in openssl, which are not fixed in the latest WRlinux4.3 RCPL:
CVE-2014-3508
CVE-2014-5139
CVE-2014-3509
CVE-2014-3505
CVE-2014-3506
CVE-2014-3507
CVE-2014-3510
CVE-2014-3511
CVE-2014-3512

Customer want to get the patches in 10 days, and hope the above issues can be fixed in the new RCPL.

Steps to Reproduce

The security advisory in poenssl:
CVE-2014-3508
CVE-2014-5139
CVE-2014-3509
CVE-2014-3505
CVE-2014-3506
CVE-2014-3507
CVE-2014-3510
CVE-2014-3511
CVE-2014-3512

Other Downloads


Live chat
Online