Wind River Support Network

HomeDefectsLIN5-19331
Fixed

LIN5-19331 : Building failed on coreutils 6.9 when enabling --with-license-flags-blacklist=GPLv3,LGPLv3

Created: Aug 26, 2014    Updated: Dec 19, 2017
Resolved Date: Aug 27, 2014
Found In Version: 5.0.1.18
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

|coreutils.texi:2499: @itemx must follow @item
| coreutils.texi:2636: @itemx must follow @item
| coreutils.texi:2644: @itemx must follow @item
| coreutils.texi:2654: @itemx must follow @item
| coreutils.texi:2677: @itemx must follow @item
| coreutils.texi:2689: @itemx must follow @item
| coreutils.texi:2820: @itemx must follow @item
| coreutils.texi:3058: @itemx must follow @item
| coreutils.texi:3253: @itemx must follow @item
| coreutils.texi:5840: @itemx must follow @item
| coreutils.texi:6205: @itemx must follow @item (possibly involving @optSi)
| coreutils.texi:7018: warning: @itemx should not begin @table
| coreutils.texi:7020: @itemx must follow @item
| coreutils.texi:7026: @itemx must follow @item
| coreutils.texi:7034: @itemx must follow @item
| coreutils.texi:7039: @itemx must follow @item
| coreutils.texi:7052: @itemx must follow @item
| coreutils.texi:7057: @itemx must follow @item
| coreutils.texi:7073: @itemx must follow @item
| coreutils.texi:7152: @itemx must follow @item (possibly involving @optStripTrailingSlashes)
| coreutils.texi:7745: @itemx must follow @item
| coreutils.texi:7779: @itemx must follow @item (possibly involving @optStripTrailingSlashes)
| coreutils.texi:7850: @itemx must follow @item
| coreutils.texi:7869: @itemx must follow @item
| coreutils.texi:7887: @itemx must follow @item
| coreutils.texi:7895: @itemx must follow @item

Steps to Reproduce

wrlinux/configure --enable-board=qemux86 --enable-rootfs=glibc_small+debug+gdb+lttng2 --enable-kernel=standard --with-license-flags-blacklist=GPLv3,LGPLv3 --enable-jobs=8 --enable-parallel-pkgbuilds=8 --with-rcpl-version=0

Other Downloads


Live chat
Online