Wind River Support Network

HomeDefectsLIN5-19179
Fixed

LIN5-19179 : flex_2.5.35 failed (d0_configure) of qemuarma9_std_bd

Created: Aug 4, 2014    Updated: Dec 19, 2017
Resolved Date: Aug 5, 2014
Found In Version: 5.0.1.18
Fix Version: 5.0.1.18
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

checking if the linker (x86-64-wrswrap-linux-gnu-ld --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64   -m elf_x86_64) is GNU ld... yes
checking for shared library run path origin... done
checking whether NLS is requested... yes
checking for GNU gettext in libc... yes
checking whether to use NLS... yes
checking where the gettext function comes from... libc
checking for bison... bison -y
checking for flex... flex
checking lex output file root... lex.yy
checking lex library... none needed
checking whether yytext is a pointer... no
checking for x86_64-wrs-linux-gcc... (cached) x86-64-wrswrap-linux-gnu-gcc   -m64 --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64
checking whether we are using the GNU C compiler... (cached) yes
checking whether x86-64-wrswrap-linux-gnu-gcc   -m64 --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64 accepts -g... (cached) yes
checking for x86-64-wrswrap-linux-gnu-gcc   -m64 --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64 option to accept ISO C89... (cached) none needed
checking dependency style of x86-64-wrswrap-linux-gnu-gcc   -m64 --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64... (cached) none
checking whether we are using the GNU C++ compiler... yes
checking whether x86-64-wrswrap-linux-gnu-g++   -m64 --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64 accepts -g... yes
checking dependency style of x86-64-wrswrap-linux-gnu-g++   -m64 --sysroot=/buildarea/test/bitbake_build/tmp/sysroots/common-pc-64... none
checking whether ln -s works... yes
checking for x86_64-wrs-linux-ranlib... x86-64-wrswrap-linux-gnu-ranlib
checking for gawk... (cached) gawk
checking for bison... /buildarea/test/bitbake_build/tmp/sysroots/x86_64-linux/usr/bin/bison
checking for help2man... /buildarea/test/layers/oe-core/scripts/help2man
checking for gm4... (cached) /usr/bin/m4
checking for GNU m4... no
configure: error: GNU M4 1.4 is required

Steps to Reproduce

wrlinux/configure --enable-board=common-pc-64 --enable-rootfs=glibc-cgl --enable-kernel=standard --enable-unsupported-config=yes --enable-bootimage=noimage --enable-parallel-pkgbuilds=20 --enable-jobs=20 --enable-ccache=no --enable-patchresolve=noop --with-rcpl-version=0

Other Downloads


Live chat
Online