Wind River Support Network

HomeDefectsLIN5-18998
Fixed

LIN5-18998 : Security Advisory - apt - CVE-2014-0478

Created: Jun 29, 2014    Updated: Dec 19, 2017
Resolved Date: Aug 31, 2014
Found In Version: 5.0
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

APT before 1.0.4 does not properly validate source packages, which allows man-in-the-middle attackers to download and install Trojan horse packages by removing the Release signature.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0478

Other Downloads


Live chat
Online