Wind River Support Network

HomeDefectsLIN5-18920
Fixed

LIN5-18920 : Security Advisory - nspr - CVE-2014-1545

Created: Jun 15, 2014    Updated: Dec 19, 2017
Resolved Date: Jun 22, 2014
Found In Version: 5.0.1.16
Fix Version: 5.0.1.16
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Mozilla Netscape Portable Runtime (NSPR) before 4.10.6 allows remote attackers to execute arbitrary code or cause a denial of service (out-of-bounds write) via vectors involving the sprintf and console functions.Per: http://cwe.mitre.org/data/definitions/787.html

CWE-787: Out-of-bounds Write

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-1545

Other Downloads


Live chat
Online