Wind River Support Network

HomeDefectsLIN5-18918
Fixed

LIN5-18918 : Security Advisory - php - CVE-2014-3981

Created: Jun 15, 2014    Updated: Dec 19, 2017
Resolved Date: Sep 16, 2014
Found In Version: 5.0
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

acinclude.m4, as used in the configure script in PHP 5.5.13 and earlier, allows local users to overwrite arbitrary files via a symlink attack on the /tmp/phpglibccheck file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3981

Other Downloads


Live chat
Online