Wind River Support Network

HomeDefectsLIN5-1887
Fixed

LIN5-1887 : Security Advisory - ffmpeg - CVE-2013-0846

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 8, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.17
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Array index error in the qdm2_decode_super_block function in libavcodec/qdm2.c in FFmpeg before 1.1 allows remote attackers to have an unspecified impact via crafted QDM2 data, which triggers an out-of-bounds array access.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0846

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online