Wind River Support Network

HomeDefectsLIN5-18707
Fixed

LIN5-18707 : build fails with "--with-license-flags-blacklist=GPLv3" option

Created: May 6, 2014    Updated: Dec 19, 2017
Resolved Date: May 22, 2014
Found In Version: 5.0.1.11
Fix Version: 5.0.1.15
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

While "--with-license-flags-blacklist=GPLv3" option is enabled at configure stage, we would get error as following at build:
ERROR: Nothing PROVIDES 'virtual/lib32-i586-pokymllib32-linux-compilerlibs'
ERROR: Nothing RPROVIDES 'lib32-update-alternatives-cworth'

Steps to Reproduce

1 configure with --with-license-flags-blacklist=GPLv3
2 make all

Other Downloads


Live chat
Online