Wind River Support Network

HomeDefectsLIN5-18604
Fixed

LIN5-18604 : Security Advisory - ffmpeg - CVE-2013-0854

Created: Apr 27, 2014    Updated: Dec 19, 2017
Resolved Date: Apr 27, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.15
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The mjpeg_decode_scan_progressive_ac function in libavcodec/mjpegdec.c in FFmpeg before 1.1 allows remote attackers to have an unspecified impact via crafted MJPEG data.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0854

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online