Wind River Support Network

HomeDefectsLIN5-18494
Fixed

LIN5-18494 : buildhistory configure is not valid in 5.0.1

Created: Apr 10, 2014    Updated: Dec 19, 2017
Resolved Date: Apr 24, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Build & Config

Description

configure a project and enable buildhistory support, then build a package,but buildhistory_dir is not created.
I have make the same test on 6.0, it is fine on 6.0.

Steps to Reproduce

1)  /wrlinux-x/wrlinux/configure --enable-board=intel-xeon-core --enable-kernel=standard --enable-rootfs=glibc-std-sato --enable-buildhist=yes --enable-parallel-pkgbuilds=12 --enable-jobs=12
2)  make -C build zlib
3) ls -l bitbake_build |grep buildhistory

 nothing.

Other Downloads


Live chat
Online