Wind River Support Network

HomeDefectsLIN5-18438
Fixed

LIN5-18438 : Security Advisory - openssl - CVE-2014-0076

Created: Mar 30, 2014    Updated: Dec 19, 2017
Resolved Date: Apr 10, 2014
Found In Version: 5.0.1.14
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The Montgomery ladder implementation in OpenSSL through 1.0.0l does not ensure that certain swap operations have a constant-time behavior, which makes it easier for local users to obtain ECDSA nonces via a FLUSH+RELOAD cache side-channel attack.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0076

Other Downloads


Live chat
Online