Wind River Support Network

HomeDefectsLIN5-18432
Fixed

LIN5-18432 : Security Advisory - samba - CVE-2013-4496

Created: Mar 30, 2014    Updated: Dec 19, 2017
Resolved Date: Apr 21, 2014
Found In Version: 5.0.1.14
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Samba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does not enforce the password-guessing protection mechanism for all interfaces, which makes it easier for remote attackers to obtain access via brute-force ChangePasswordUser2 (1) SAMR or (2) RAP attempts.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4496

Other Downloads


Live chat
Online