Wind River Support Network

HomeDefectsLIN5-18430
Fixed

LIN5-18430 : Security Advisory - php - CVE-2014-2497

Created: Mar 30, 2014    Updated: Dec 19, 2017
Resolved Date: May 22, 2014
Found In Version: 5.0.1.15
Fix Version: 5.0.1.15
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The gdImageCreateFromXpm function in gdxpm.c in libgd, as used in PHP 5.4.26 and earlier, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted color table in an XPM file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-2497

Other Downloads


Live chat
Online