Wind River Support Network

HomeDefectsLIN5-18427
Fixed

LIN5-18427 : Security Advisory - apache - CVE-2014-0098

Created: Mar 30, 2014    Updated: Dec 19, 2017
Resolved Date: Apr 3, 2014
Found In Version: 5.0.1.14
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The log_cookie function in mod_log_config.c in the mod_log_config module in the Apache HTTP Server before 2.4.8 allows remote attackers to cause a denial of service (segmentation fault and daemon crash) via a crafted cookie that is not properly handled during truncation.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0098

Other Downloads


Live chat
Online