Wind River Support Network

HomeDefectsLIN5-18214
Fixed

LIN5-18214 : Security Advisory - lxc - CVE-2013-6441

Created: Mar 2, 2014    Updated: Dec 19, 2017
Resolved Date: Mar 20, 2014
Found In Version: 5.0.1.13
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The lxc-sshd template (templates/lxc-sshd.in) in LXC before 1.0.0.beta2 uses read-write permissions when mounting /sbin/init, which allows local users to gain privileges by modifying the init file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-6441

Other Downloads


Live chat
Online