Wind River Support Network

HomeDefectsLIN5-18064
Fixed

LIN5-18064 : Security Advisory - bind - CVE-2014-0591

Created: Feb 16, 2014    Updated: Dec 19, 2017
Resolved Date: Mar 11, 2014
Found In Version: 5.0.1.13
Fix Version: 5.0.1.13
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The query_findclosestnsec3 function in query.c in named in ISC BIND 9.6, 9.7, and 9.8 before 9.8.6-P2 and 9.9 before 9.9.4-P2, and 9.6-ESV before 9.6-ESV-R10-P2, allows remote attackers to cause a denial of service (INSIST assertion failure and daemon exit) via a crafted DNS query to an authoritative nameserver that uses the NSEC3 signing feature.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0591

Other Downloads


Live chat
Online