Wind River Support Network

HomeDefectsLIN5-17816
Fixed

LIN5-17816 : Security Advisory - libxfont - CVE-2013-6462

Created: Jan 15, 2014    Updated: Dec 19, 2017
Resolved Date: Jan 22, 2014
Found In Version: 5.0.1.12
Fix Version: 5.0.1.12
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Stack-based buffer overflow in the bdfReadCharacters function in bitmap/bdfread.c in X.Org libXfont 1.1 through 1.4.6 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a long string in a character name in a BDF font file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-6462

Other Downloads


Live chat
Online