Wind River Support Network

HomeDefectsLIN5-16120
Fixed

LIN5-16120 : Security Advisory - mysql - CVE-2012-2749

Created: Sep 2, 2012    Updated: Dec 19, 2017
Resolved Date: Mar 27, 2014
Previous ID: LIN2-15404
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

MySQL 5.1.x before 5.1.63 and 5.5.x before 5.5.24 allows remote authenticated users to cause a denial of service (mysqld crash) via vectors related to incorrect calculation and a sort order index.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-2749

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online