Wind River Support Network

HomeDefectsLIN5-15588
Fixed

LIN5-15588 : Security Advisory - mesa - CVE-2013-1993

Created: Jun 30, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 3, 2014
Previous ID: LIN3-10971
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple integer overflows in X.org libGLX in Mesa 9.1.1 and earlier allow X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the (1) XF86DRIOpenConnection and (2) XF86DRIGetClientDriverName functions.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1993

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online