Wind River Support Network

HomeDefectsLIN5-15544
Fixed

LIN5-15544 : Security Advisory - linux - CVE-2013-2892

Created: Oct 16, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 16, 2013
Previous ID: LIN3-8691
Found In Version: 5.0
Fix Version: 5.0.1.11
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

drivers/hid/hid-pl.c in the Human Interface Device (HID) subsystem in the Linux kernel through 3.11, when CONFIG_HID_PANTHERLORD is enabled, allows physically proximate attackers to cause a denial of service (heap-based out-of-bounds write) via a crafted device.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2892

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online