Wind River Support Network

HomeDefectsLIN5-15401
Fixed

LIN5-15401 : Security Advisory - dropbear - CVE-2013-4421

Created: Nov 3, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 17, 2013
Previous ID: LIN3-11067
Found In Version: 5.0
Fix Version: 5.0.1.11
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The buf_decompress function in packet.c in Dropbear SSH Server before 2013.59 allows remote attackers to cause a denial of service (memory consumption) via a compressed packet that has a large size when it is decompressed.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4421

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online