Wind River Support Network

HomeDefectsLIN5-15314
Fixed

LIN5-15314 : Security Advisory - mysql - CVE-2013-1492

Created: Apr 18, 2013    Updated: Dec 19, 2017
Resolved Date: Mar 28, 2014
Previous ID: LIN3-10947
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in yaSSL, as used in MySQL 5.1.x before 5.1.68 and 5.5.x before 5.5.30, has unspecified impact and attack vectors, a different vulnerability than CVE-2012-0553.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1492

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online