Wind River Support Network

HomeDefectsLIN5-15241
Fixed

LIN5-15241 : Security Advisory - samba - CVE-2013-4475

Created: Nov 15, 2013    Updated: Dec 19, 2017
Resolved Date: Apr 23, 2014
Previous ID: LIN3-11059
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Samba 3.x before 3.6.20, 4.0.x before 4.0.11, and 4.1.x before 4.1.1, when vfs_streams_depot or vfs_streams_xattr is enabled, allows remote attackers to bypass intended file restrictions by leveraging ACL differences between a file and an associated alternate data stream (ADS).

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4475

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online