Wind River Support Network

HomeDefectsLIN5-14160
Fixed

LIN5-14160 : Security Advisory - quagga - CVE-2013-2236

Created: Nov 3, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 2, 2014
Previous ID: LIN3-20518
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Low
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Stack-based buffer overflow in the new_msg_lsa_change_notify function in the OSPFD API (ospf_api.c) in Quagga before 0.99.22.2, when --enable-opaque-lsa and the -a command line option are used, allows remote attackers to cause a denial of service (crash) via a large LSA.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2236

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online