Wind River Support Network

HomeDefectsLIN5-14133
Fixed

LIN5-14133 : Security Advisory - apache - CVE-2013-2249

Created: Jul 31, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 16, 2013
Previous ID: LIN3-16627
Found In Version: 5.0
Fix Version: 5.0.1.11
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

mod_session_dbd.c in the mod_session_dbd module in the Apache HTTP Server before 2.4.5 proceeds with save operations for a session without considering the dirty flag and the requirement for a new session ID, which has unspecified impact and remote attack vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2249

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online