Wind River Support Network

HomeDefectsLIN5-14117
Fixed

LIN5-14117 : Security Advisory - linux - CVE-2013-2888

Created: Oct 16, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 17, 2013
Previous ID: LIN3-19452
Found In Version: 5.0
Fix Version: 5.0.1.11
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

Multiple array index errors in drivers/hid/hid-core.c in the Human Interface Device (HID) subsystem in the Linux kernel through 3.11 allow physically proximate attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a crafted device that provides an invalid Report ID.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2888

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online