Wind River Support Network

HomeDefectsLIN5-14095
Fixed

LIN5-14095 : Security Advisory - glibc - CVE-2011-4609

Created: May 14, 2013    Updated: Dec 19, 2017
Resolved Date: Oct 15, 2013
Previous ID: LIN3-26209
Found In Version: 5.0
Fix Version: 5.0.1.8
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The svc_run function in the RPC implementation in glibc before 2.15 allows remote attackers to cause a denial of service (CPU consumption) via a large number of RPC connections.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4609

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online