Wind River Support Network

HomeDefectsLIN5-14041
Fixed

LIN5-14041 : Security Advisory - postgresql - CVE-2013-1899

Created: Apr 18, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 28, 2013
Previous ID: LIN3-22508
Found In Version: 5.0
Fix Version: 5.0.1.6
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Argument injection vulnerability in PostgreSQL 9.2.x before 9.2.4, 9.1.x before 9.1.9, and 9.0.x before 9.0.13 allows remote attackers to cause a denial of service (file corruption), and allows remote authenticated users to modify configuration settings and execute arbitrary code, via a connection request using a database name that begins with a - (hyphen).

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-1899

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online