Wind River Support Network

HomeDefectsLIN5-13887
Fixed

LIN5-13887 : Security Advisory - mysql - CVE-2012-0882

Created: Jan 3, 2013    Updated: Dec 19, 2017
Resolved Date: Mar 28, 2014
Previous ID: LIN3-19617
Found In Version: 5.0
Fix Version: 5.0.1.14
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in yaSSL, as used in MySQL 5.5.20 and possibly other versions including 5.5.x before 5.5.22 and 5.1.x before 5.1.62, allows remote attackers to execute arbitrary code via unspecified vectors, as demonstrated by VulnDisco Pack Professional 9.17.  NOTE: as of 20120224, this disclosure has no actionable information. However, because the module author is a reliable researcher, the issue is being assigned a CVE identifier for tracking purposes.  NOTE: due to lack of details, it is not clear whether this issue is a duplicate of CVE-2012-0492 or another CVE.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-0882

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online