Wind River Support Network

HomeDefectsLIN5-1378
Fixed

LIN5-1378 : multilib:WARNINGs: the tools in lib32-wrl-target-toolchain were already stripped, this will prevent future debugging

Created: Feb 21, 2013    Updated: Dec 19, 2017
Resolved Date: May 12, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.4
Severity: Low
Applicable for: Wind River Linux 5
Component/s: Toolchain

Description

Problem Description
====================== 

   WARNING: File '/opt/windriver/toolchain/libexec/gcc/i686-wrs-linux-gnu/4.6.3/lto-wrapper' from lib32-wrl-target-toolchain was already stripped, this will prevent future debugging!
   WARNING: File '/opt/windriver/toolchain/libexec/gcc/i686-wrs-linux-gnu/4.6.3/cc1' from lib32-wrl-target-toolchain was already stripped, this will prevent future debugging!

(and many more)

Workaround

Ignore the warnings.

Steps to Reproduce

Configure using the target-toolchain feature template.

Other Downloads


Live chat
Online