Wind River Support Network

HomeDefectsLIN5-13657
Fixed

LIN5-13657 : Security Advisory - gnupg - CVE-2013-4402

Created: Nov 3, 2013    Updated: Dec 19, 2017
Resolved Date: Jan 5, 2014
Previous ID: LIN3-16761
Found In Version: 5.0
Fix Version: 5.0.1.11
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

GnuPG 1.4.x before 1.4.15 and 2.0.x before 2.0.22 allows remote attackers to cause a denial of service (infinite recursion) via a crafted OpenPGP message.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4402

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online